PDF generation not working

Incident Report for Tap Inspect

Resolved

This incident has been resolved. Thanks for your patience.
Posted Apr 30, 2024 - 14:21 EDT

Identified

One of our partner services has made an unannounced change that is preventing our report PDF generator from working properly. We have identified the issue and are currently working on a solution. The only affected part of our system is downloading or printing report PDFs in the modern experience. Clients can still view all of their report information in the client portal.
Posted Apr 30, 2024 - 13:36 EDT
This incident affected: Report PDF Generation.