Some Payments Merchant Accounts are Showing Expired
Incident Report for Tap Inspect
Resolved
We have been informed that a setting enabled that auto expired our sub-merchants after one year unless they were renewed via an API call. We were unaware of this setting and it was not disclosed during our onboarding with the ProPay technical team.

All expired merchant accounts have been manually renewed and are operating as expected.

We have reached out to our relationship manager to have this option disabled so we can avoid this issue going forward.
Posted Sep 27, 2022 - 11:22 EDT
Investigating
We are currently investigating an issue where some Payments users are not able to process online payments. This issue prevents the Pay Now button from being displayed on invoices as well as the ability to manually accept card payments from the job in the web account.

This issue appears to be isolated to merchant accounts that have recently had their first anniversary. We are working with ProPay, our payments provider to better understand and resolve the issue.
Posted Sep 26, 2022 - 19:57 EDT
This incident affected: Partner Services (TI Payments).