PDF generation and photo display problems
Incident Report for Tap Inspect
Resolved
The incident has been resolved and all systems are operating normally again.
Posted Jun 13, 2023 - 17:30 EDT
Monitoring
Amazon believes they have fixed the root problem and we expect PDF generation to begin fully working again shortly.
Posted Jun 13, 2023 - 17:09 EDT
Update
We are now seeing a recovery of photos in the web UI and client portal. PDF generation is still experiencing an elevated error rate.
Posted Jun 13, 2023 - 16:55 EDT
Update
The Amazon outage is also affecting our system's ability to show photos both in the web app and in the client portal.
Posted Jun 13, 2023 - 16:11 EDT
Identified
Due to an outage at Amazon Web Services, our PDF generation engine is experiencing elevated error rates. The client portal is still fully accessible and all client data is still visible through a web browser, but clients and agents may not be able to download a PDF version of reports. AWS has informed us that they have identified the root cause and are actively working toward resolution.
Posted Jun 13, 2023 - 15:54 EDT
This incident affected: TI Web Application & Client Portal and Report PDF Generation.