Database is busier than usual
Incident Report for Tap Inspect
Resolved
This incident has been resolved, and all systems are operational.
Posted May 01, 2024 - 17:19 EDT
Identified
The issue affecting the degraded performance of the database system has been identified and a fix has been implemented. We will continue to monitor while our systems catch up with the backlog that developed during the incident.
Posted May 01, 2024 - 16:41 EDT
Investigating
We have discovered that the Tap Inspect database is much busier than usual. When database requests are not returned in a timely manner, this can affect the operation of other Tap Inspect services. Please be patient as we investigate the issue.
Posted May 01, 2024 - 16:19 EDT
This incident affected: TI Web Application & Client Portal, Mobile Application, and Report PDF Generation.